NextCloudについて

WaffleCell2に関する話題です

NextCloudについて

投稿記事by HAOK » 2018年11月30日(金) 08:11

NextCloudが、旧バージョンでもつながらなくなった。
新バージョン(2.5.0)は、はなからつながらない。
状況としては、以下の通り。

「*****に接続」をよくみると、
今までは、*****.nextcloud だったものが、*****(この後がない)
サーバーのバージョンをアップしてもいいのでしょうか?
HAOK
 
記事: 18
登録日時: 2013年12月19日(木) 15:29

Re: NextCloudについて

投稿記事by Sysop » 2018年12月07日(金) 10:37

SYSOPの大坊です。
解答が遅れてすみません。

ご指摘の通り、サーバーのネクストクラウドをバージョンアップすればこの問題は解決します。
開発にアップデータの提供を依頼していますが、今別件で猛烈に忙しいため、遅れてます。

手動でアップデート可能ですが、自己責任という事になってしまいますので、ご注意下さい。
と言っても、下記手順で
「Updateが終わるとYesNoを聞かれるので、必ずNoを選択」
という事を守れば問題なく終わります。Yesを選ぶとずーとメンテナンスモードになって復旧できません。
バージョンは12を13にします(細かいバージョンは気にしない)
https://blade.wafflecell.com/hp/stm2.php#updt
14はまだ安定してないのと、使えなくなる機能が出てくるので、アップデートしないで下さい。
アップデートの前にデータのバックアップを行なっておきましょう。
Sysop
 
記事: 202
登録日時: 2013年5月24日(金) 14:13

Re: NextCloudについて

投稿記事by tamakoro » 2018年12月13日(木) 10:48

自分は、Nextcloud 14 にアップデートしてしまいしました。
今のところ、自分の使用している範囲内では不具合はあまりみあたらないのですが、
一旦、Nextcloud を削除して再インストールすれば元のバージョンに戻るのでしょうか?
tamakoro
 
記事: 85
登録日時: 2014年4月19日(土) 14:51

Re: NextCloudについて

投稿記事by Sysop » 2018年12月14日(金) 15:40

tamakoroさん、こんにちは。
SYSOPの大坊です。

Nextcloudの14はまだバグが多いのと、今使えているプラグインで使えなくなるものが出てくるので、おすすめしません。
なお、NextcLoudを削除して、インストールし直すと、一番最初のバージョンになるので、13にアップデートする事が必要になる以外は特に差し障りはないかと思います。もちろん、データは消えますので、バックアップをとってから削除を行ってください。
Sysop
 
記事: 202
登録日時: 2013年5月24日(金) 14:13

Re: NextCloudについて

投稿記事by tamakoro » 2018年12月14日(金) 16:26

一応、再インストールすると大丈夫のようですね。
確かに、13 から 14にしたての時は、いくつかのプラグインが使えなかったのですが、
しばらくしたらプラグインもバージョンアップして使えるようになっていました。
不具合が目立ってきたら、再インストールして再設定したいと思います。
tamakoro
 
記事: 85
登録日時: 2014年4月19日(土) 14:51


Return to WaffleCell Ver2

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[0人]