LANケーブルを認識しなくなった

インストールやルーターなどの環境についてはこちら

LANケーブルを認識しなくなった

投稿記事by kawai » 2015年2月02日(月) 11:47

ubuntu 12.04.3をインストール後、USBでwafflecellをインストールすると、それまで繋がっていた有線LANケーブルを認識しなくなりました。どうすればいいですか?ハードはインテルのNUCです。
kawai
 
記事: 10
登録日時: 2013年10月12日(土) 02:14

Re: LANケーブルを認識しなくなった

投稿記事by mozart » 2015年2月02日(月) 11:55

NUCのチップセットはクセがあり、おそらくいろいろと問題があると思います。
LANを認識するには(たぶん)別途USB経由のLANアダプタで接続する必要
があると思います。(周辺機器はOSのカーネルと密接に依存するため)
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区

Re: LANケーブルを認識しなくなった

投稿記事by Sysop » 2015年2月03日(火) 09:54

syspoの大坊です。

補足です。

>別途USB経由のLANアダプタ
これは例えば、↓のようなものです。ただし、このアダプタに関しても動作を保障するものではないのでご注意下さい。
http://www.amazon.co.jp/gp/product/B00E ... Ag7u8P8HAQ
Sysop
 
記事: 199
登録日時: 2013年5月24日(金) 14:13

Re: LANケーブルを認識しなくなった

投稿記事by kawai » 2015年2月09日(月) 10:22

ご回答ありがとうございます。
見たのが今日で、ご連絡が遅くなりました。
早速回答にあったUSB-LAN購入の手配をしました。
結果をご報告します。
kawai
 
記事: 10
登録日時: 2013年10月12日(土) 02:14

Re: LANケーブルを認識しなくなった

投稿記事by kawai » 2015年2月10日(火) 01:18

cable master USBが着いたので接続したら、問題なく有線LANを認識しました。
ありがとうございます。
その結果、以前購入したWaffle Cell Stypeと、今回のUSBでWafflecellをインストールしたインテルのNUCの2台が同一LAN上に設置されていることになりました。
LAN内接続のURLでは識別しますが、LAN外からインターネット経由では、識別できず、StypeのPCにしか接続できません。
グローバルを持っていない現状で2台を外部から識別して使用する方法はありますか?
kawai
 
記事: 10
登録日時: 2013年10月12日(土) 02:14

Re: LANケーブルを認識しなくなった

投稿記事by mozart » 2015年2月10日(火) 11:15

サーバーは1台について1つのグローバルIPが必要となります。
その為、1つのグローバルIPをもつルーターの下にはそれぞれ1つの
サービス(例:WEBサーバー)しか持つことができません。
ネットワークの構造上、共存はできません。

BFlet'sの場合、標準で2つまでプロバイダに接続できます。(IP電話を
使っていない場合)これを使えば

 ・プロバイダを契約する(月額1000円程度)
 ・ルーターを1台用意する

ことで2台目のサーバーを運用できます。

 ---光-----[onu]----[ハブ]----[ルーター1]------[WC1]
          |-------[ルーター2]-----[WC2]
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区

Re: LANケーブルを認識しなくなった

投稿記事by kawai » 2015年2月11日(水) 12:35

ありがとうございます。
Adviceに従い、別のLANで試してみます。
kawai
 
記事: 10
登録日時: 2013年10月12日(土) 02:14


Return to Waffle Cell インストール関連

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[2人]