カーネルのダウングレード

インストールやルーターなどの環境についてはこちら

カーネルのダウングレード

投稿記事by tamakoro » 2017年1月03日(火) 08:32

ここのところ、不具合が続いているので、念の為、余っているSSDに Wafflecell を再インストールをしてみておこうと思い、2年ぶりに USB インストーラーを使ってみました。

ところが、どうやっても、カーネルのダウングレードができません。
Ubuntu 12.04 の古いものから新しいものでも試して見ましたが、/boot
以下には 3.2.0-33 のカーネルは見当たりません。
当然、VPN接続はできませんでした。何故なんでしょう?
初期の頃のUSBインストーラーだからでしょうか?

再インストールができれば、少し手間がかかりますが現在の不具合も解消すると思うのですが、残念です。

もし対処法がありましたご教授願います。
tamakoro
 
記事: 81
登録日時: 2014年4月19日(土) 14:51

Re: カーネルのダウングレード

投稿記事by mozart » 2017年1月03日(火) 11:15

Waffle Cellをインストールすると独自カーネルを置き換えます。
状況がよくわからないのですが、詳細をお教えください。
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区

Re: カーネルのダウングレード

投稿記事by tamakoro » 2017年1月03日(火) 12:37

>Waffle Cellをインストールすると独自カーネルを置き換えます。
>状況がよくわからないのですが、詳細をお教えください。

Ubuntu 12.04 をインストールして、手順どおりアップグレードしてから、
USB内の waffle.sh を実行してインストールしましたが、Wafflecell 独自の
カーネル 3.2.0-33 がインストールに失敗しているという状況です。

インストール過程で、Terminal に流れる文字をみていると、
「カーネルのインストールに失敗しました」
というメッセージがでます。

USBメモリ/wf/install/kernel/kernel_install.sh
を読んでいると

LANG="ENG" dpkg -i --force-downgrade linux-image-3.2.0-33-generic_3.2.0-33.52saref1_amd64.deb linux-headers-3.2.0-33-generic_3.2.0-33.52saref1_amd64.deb linux-headers-3.2.0-33_3.2.0-33.52saref1_all.deb

というコマンドがありますが、このあたりでエラーがでているようです。
ですので、/boot の中に独自のカーネルはないし、Grub にも登録されてません。

この様な状況です。
よろしくおねがいします。
tamakoro
 
記事: 81
登録日時: 2014年4月19日(土) 14:51

Re: カーネルのダウングレード

投稿記事by mozart » 2017年1月03日(火) 15:27

こうなると何とも言えませんがインストーラが壊れている可能性があります。
(3年近く前に出荷したものをお使いのため)

4日以降にサポートの「西山」にご相談ください。
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区

Re: カーネルのダウングレード

投稿記事by tamakoro » 2017年1月03日(火) 15:39

了解しました。大変お手数をおかけして申し訳有りませんでした。
以後、余計なことはしないことにします。
tamakoro
 
記事: 81
登録日時: 2014年4月19日(土) 14:51


Return to Waffle Cell インストール関連

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron