OSのアップデートについて

仮想デスクトップに関するフォーラムです

OSのアップデートについて

投稿記事by koun » 2017年9月24日(日) 11:11

いつもお世話になっています。kounです。

Firefoxを使っていると、
「Firefoxはhttp://******.comの古いプラグイン "Adobe Flash"の実行をブロックしました。」
という警告がずっと出ています。

Firefoxのプラグインの設定でをみてみると、「shockwaveFlashは安全ではありません。更新してください」という警告がでています。
「いますぐ更新」のリンクを押すとアドビのダウンロードサイトが表示されます。

このプラグインの詳細をみると更新日が今年の4月です。
自分でダウンロードして更新したことはないので、おそらくサービス追加のOS更新をした時に更新されているのだと思います。

chromiumuをつかってみても、古いバージョンだという表示が出ています。
OSのアップロードを何度か試しているのですが、最近は更新のプログラム数が0が続いています。

更新の予定を教えてください。もしくは自分でする必要がある作業なのでしょうか。
koun
 
記事: 207
登録日時: 2013年11月17日(日) 12:54

Return to 仮想デスクトップ

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]