ページ 11

WordPress バージョンアップについて

投稿記事Posted: 2014年9月26日(金) 19:08
by kurosuke
いつもお世話になります。
 最近やっとWordPressを使い始めました。
 このWordPressはアプリメニューからインストールしたままですが、
 画面に「WordPress 4.0 が利用可能です ! 更新してください。」と
 表示されています。アプリの更新をしてもよろしいでしょうか?
 お手数をおかけしますが、ご教示願います。
以上、よろしくお願いします。

Re: WordPress バージョンアップについて

投稿記事Posted: 2014年9月26日(金) 19:29
by mozart
バージョン4にアップデート可能です。
クリックするだけですぐにアップグレードは完了するはずです。
試してみてください。

Re: WordPress バージョンアップについて

投稿記事Posted: 2014年9月26日(金) 19:34
by kurosuke
mozart さま
 早急な返信ありがとうございます。
 ubuntuのバージョンアップはダメだけど、
 導入されたアプリのバージョンアップは問題ないのですね。
 早速バージョン4に上げてみます。
 ありがとうございました。
以上、よろしくお願いします。

Re: WordPress バージョンアップについて

投稿記事Posted: 2014年9月26日(金) 19:45
by mozart
kurosuke さんが書きました:ubuntuのバージョンアップはダメだけど、
 導入されたアプリのバージョンアップは問題ないのですね。

Ubuntuのアップデートは管理画面の「サービス追加」でお願いします。
14.04はカーネルが変わるので、互換性がなくなります。(さらに速度が
遅くなる、という問題も発生します)