NTT OG410Xaでの接続がうまくできません

NTT OG410Xaでの接続がうまくできません

投稿記事by shigerus » 2016年12月18日(日) 15:04

いつもお世話になっております。

最近、職場のルーターをNTTのOG410Xaと言うものに変更しました。
デフォルトでは、外から"l"無しのアドレスでも接続できず、VPNも接続できませんでした。
UPnPは有効にしてあるのですが、それでも繋がらなかったので、
静的IPマスカレードエントリ
と言う設定で、WafflecellのIPアドレスを設定してポートは全部開放に変更したところ、VPN接続はできる様になりました。
しかしながら、VPN接続をせずに"l"無しのアドレスでは相変わらず接続できずにおります。

どこをどのようにいじれば、"l"無しのアドレスでも接続できる様になるのでしょうか?

ご教授いただけましたら幸いです。

以上、宜しくお願いいたします。
shigerus
 
記事: 30
登録日時: 2014年5月22日(木) 17:45

Re: NTT OG410Xaでの接続がうまくできません

投稿記事by mozart » 2016年12月19日(月) 10:21

VPN接続ができ、しかしトップページが i なしで接続できない場合は
tcp 80ポートが塞がっている可能性があります。

https://www.akakagemaru.info/port/og410x-portfw.html

の最後を見ると、UPNPを無効にしないと不安定になるとあるので、
その場合は

1)Waffle CellのDMZを有効にする
2)ルーターのUPNPを無効にする

を試してみてください。現在すべてのポートをWaffle Cellに向けている
ということは、実質DMZと同じとなります。
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区

Re: NTT OG410Xaでの接続がうまくできません

投稿記事by shigerus » 2016年12月21日(水) 10:19

試してみました。

(1)wafflecellでDMZを有効にする
(2)ルーターでUPnPを無効にする
この時点で、外部からの「l」無しでの接続は出来ました。

ただ、今度はVPNで接続が出来なくなりました。
この先でルーターの中で試してみた設定としては、

「ルーティング設定」→「IPv4 ルーティング」
指定方法 送信元 IP アドレス指定
送信元 IP アドレス 192.168.36.219
ゲートウェイ PPP1

「ルータ設定」→「アドレス変換機能」→「静的 IP マスカレード」
変換対象プロトコル TCP
変換対象ポート 80
宛先アドレス 192.168.36.219

としてみました。

何か他に試す手段はないものでしょうか?
ご教授のほどを宜しくお願いいたします。
shigerus
 
記事: 30
登録日時: 2014年5月22日(木) 17:45

Re: NTT OG410Xaでの接続がうまくできません

投稿記事by mozart » 2016年12月21日(水) 13:47

あと一歩です!以下の静的マスカレードを追加してください。

udp 500
udp 4500
tcp 4421

上の2つがVPNで、tcp4421はサポート用です。(通常は使っていません)

お試しください。
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区

Re: NTT OG410Xaでの接続がうまくできません

投稿記事by shigerus » 2016年12月21日(水) 15:51

ご案内いただきました通り設定をしてみましたが、
VPNでは接続出来ますが、「l」無しでの接続は出来ませんでした。

原因の可能性をご検討いただけましたら幸いです。

宜しくお願いいたします。
添付ファイル
161221.jpg
161221.jpg (125.6 KiB) 表示数: 10859 回
shigerus
 
記事: 30
登録日時: 2014年5月22日(木) 17:45

Re: NTT OG410Xaでの接続がうまくできません

投稿記事by mozart » 2016年12月21日(水) 23:27

それではサポート番号を発行いたしますので、

 ホスト名

を明記の上、support@teglet.co.jp までメールをお送りください。
すぐに調査いたします。
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区

Re: NTT OG410Xaでの接続がうまくできません

投稿記事by mozart » 2016年12月22日(木) 17:47

本件、ルーターのリセットで回復しました。
それにしてお udp はデータを通し、tcp だけが遮断されるというのは
不思議です。(ルーターの問題のような気がします)
アバター
mozart
 
記事: 707
登録日時: 2013年5月24日(金) 13:56
お住まい: 東京の中心、板橋区


Return to ルーター関係

オンラインデータ

このフォーラムを閲覧中のユーザー: なし & ゲスト[1人]

cron